Dirk

Dirk

Posted on 11/26/2007


Photo taken on November 26, 2007



See also...

Notebook Notebook


On My Desk On My Desk


Ubuntu-mania Ubuntu-mania


Script Script


Open Source Photography Open Source Photography


Geek attitude Geek attitude


Linux Linux


The GIMP The GIMP


See more...

Keywords

white letters
Tastatur
Ubuntu
warmes Licht
weiße Schrift
compiling
console window
shell window
status message
warm light
Statusmeldungen
Shellfenster
Shell
keyboard
console
Gimp
kompilieren
Konsole
Konsolenfenster
Laptop
Linux
notebook
laptop


Authorizations, license

Visible by: Everyone
Attribution + share Alike

2 774 visits

./configure && make && make install

./configure && make && make install
Bzw. (resp.)

./configure --prefix=/opt/gimp
make
sudo make install


Edit: Funktioniert (works)

:)

Cheyenne has particularly liked this photo


Comments
ୱ Kiezkickerde ( ͡° ͜ʖ ͡°)
ୱ Kiezkickerde ( ͡°…
Hm, warum hast du nicht einfach die Version aus Ubuntu genommen?
--
Seen in kiezkicker network latest photos (?)
10 years ago.
Dirk has replied to ୱ Kiezkickerde ( ͡°…
Iirc ist selbst in Gutsy nur der letzte RC (2.3.19) vorhanden. Gutsy Läuft auf meinem Laptop von vorne bis hinten nicht, also bleibe ich bis Hardy bei Feisty, und teste dann noch mal. Lange Rede - Kurzer Sinn: Die Ubuntu-Version ist veraltet.

--
Seen in my account recent activity (?)
10 years ago.
ୱ Kiezkickerde ( ͡°… has replied to Dirk
Veraltet? Was ist schon veraltet...

kiezkicker:/home/stefan# apt-cache policy gimp
gimp:
Installiert:2.2.13-1etch4
Mögliche Pakete:2.2.13-1etch4
Versions-Tabelle:
*** 2.2.13-1etch4 0
500 security.debian.org etch/updates/main Packages
100 /var/lib/dpkg/status
2.2.13-1etch1 0
500 ftp2.de.debian.org etch/main Packages

;-)

Mir wäre es einfach viel zu anstrengend, gimp am Paketmanagement vorbei zu installieren und mich dann selbst ums ständige updaten und auflösen der Abhängigkeiten zu kümmern- das ist ja fast Windows, wo man händisch jedes installierte Programm einzelnd updaten muß.sad
Wobei ich auch nicht wüsste, warum ich bei gimp zwingend die allerneuste Version benötigen würde - die 2.213-1etch4 läuft hier problemlos und bietet alles, was ich benötige.

Und stimmt, dass man nur zwingend wagerechte Begrenzungslinien bei Notes ziehen kann, störte mich auch schonmal. ;)
--
Seen in my account recent activity (?)
10 years ago.
Dirk has replied to ୱ Kiezkickerde ( ͡°…
2.2.13? Hm ... DAS ist aber nun wirklich alt :) Ne, also, die ganzen Verbesserungen und Funktionen die mit 2.3.x hinzugekommen sind (die geraden Zahlen sind ja immer nur Bugfix-Versionen *g*) möchte ich wirklich nicht mehr missen. 2.4.x ist absolut kein Vergleich mehr mit 2.2.x.

Das mit dem Auflösen der Abhängigkeiten ist nicht so dramatisch. Iirc bei 2.3.17 musste ich ein neues GTK installieren (liegt jetzt in /opt/gtk/ - also auch am Paketmanager vorbei *g* - und funktioniert), aber ansonsten ist Gimp da trotz seines Umfangs erstaunlich unproblematisch, was die Abhängigkeiten angeht :)

--
Seen in my account recent activity (?)
10 years ago.